Back to overview
Downtime
Cloud LMS unavailable due to an incident at Google Cloud.
Sep 22 at 08:09pm CEST
Affected services
Cloud LMS
Resolved
Sep 22 at 08:25pm CEST
We were able to get the platform back online in only 11 minutes by redeploying our load balancer configuration.
Affected services
Created
Sep 22 at 08:09pm CEST
Cloud LMS went down due to an incident at Google Cloud, affecting Cloud Networking and Cloud Load Balancing services.
Affected services